Voltar à visão geral
Resolvido

Server maintenance in progress

Jun 16, 2026 at 4:30pm UTC  –  Jun 16, 2026 at 7:30pm UTC
Serviços afetados
Aplicação web

Resolvido
Jun 16, 2026 at 7:30pm UTC

Manutenção encerrada

Criado
Jun 16, 2026 at 4:30pm UTC

We are performing proactive server maintenance to make the platform even more reliable for you. Your campaign queues continue running normally throughout this period. We expect to wrap up by 4:00 PM (BRT), ahead of peak usage hours. No action needed on your end.